Header Ads Widget

Print the Numbers

Problem:-

Given N numbers in the input. Print these numbers in the same order as they come in input.
Input:
First line contains integer N - denoting total count of numbers that are to be printed.
Second line contains N space separated integers.
Output:
Print the numbers in input.
Constraints:
1 <= N <= 100
SAMPLE INPUT
 
5
56 30 3 94 58 
SAMPLE OUTPUT
 
56 30 3 94 58 
Explanation
Simply all integers are printed.
Time Limit:5.0 sec(s) for each input file.
Memory Limit:256 MB
Source Limit:1024 KB

solution:-

#include<stdio.h>
void main()
{
int n,n1,i;
scanf("%d",&n);
for(i=1;i<=n;i++)
{
scanf("%d",&n1);
printf("%d ",n1);
}
}

Post a Comment

0 Comments